Page 1 of 3 1 2 3 LastLast
Results 1 to 10 of 21

Thread: GLFWDA theft problem.

  1. #1

    Default GLFWDA theft ??

    Deathdealer linked this on gl4x4:

    http://www.glfwda.org/forum/attachme...8&d=1195079672

    clicking it from gl4x4 yields a "GLFWDA BANDWIDTH THEFT" image.

    Is that necessary?
    Last edited by cc; December 10th, 2007 at 04:08 PM.

  2. #2
    Vertically Challenged 4x4 GLFWDA Member phittie1100's Avatar
    Join Date
    Jan 2006
    Location
    Burton, MI
    Posts
    2,443
    Blog Entries
    14

    Default

    I got the same thing when I tried to link a picture from my GLFWDA picture album to another website. Made me feel dirty.
    Paul - 2005 Wrangler Unlimited
    KD8PAV

  3. #3
    Senior Member Business Member
    GLFWDA Member
    Jeeperz-Creeperz's Avatar
    Join Date
    May 2004
    Location
    Wyandotte, Michigan, United States
    Posts
    1,008

    Default

    Quote Originally Posted by clarkstoncracker View Post
    Deathdealer linked this on gl4x4:

    http://www.glfwda.org/forum/attachme...8&d=1195079672

    clicking it from gl4x4 yields a "GLFWDA BANDWIDTH THEFT" image.

    Is that necessary?
    No it doesn't.

  4. #4

    Default

    It doesn't for you, because you're probably already logged into GLFWDA.

    Log out, and try.

    I just did it again. And when I tried copying the banner to pirate, I got the same error.

  5. #5

    Default

    fyi, I see three other people having this issue. All trying to gather information on snofari.

  6. #6
    GLFWDA Member GLFWDA Member Trail_Fanatic's Avatar
    Join Date
    May 2006
    Location
    Muskegon and Oceana Counties
    Posts
    2,169
    Blog Entries
    4

    Default

    I tried it lodged in and I tried it logged out.
    Both yielded a Snofari application sheet.

    ???

    We certainly don't want anyone having any trouble!
    Pat Brower

    Quis custodiet ipsos custodes?

  7. #7

    Default

    Hmm, I didn't have any trouble either way, but this doesn't seem very good, wonder what that's all about.

  8. #8

    Default

    Now it has defaulted to a sign in page. I'm not getting bandwidth theft anymore. Attachments must not be visable to "guests" meaning the only people who can see snofari information are GLFWDA members.

    I'm only complaining, because people PM me no matter what goes wrong on gl4x4.

  9. #9

    Default

    I tried it and got the bandwidth warning
    Lifetime member,Past President, Past Memb. Sec.
    Past Corresp. Sec.
    https://www.facebook.com/CreativeFabWorks
    Thank you to our supporters and volunteers!

  10. #10

    Default

    worked for me with no probs while signed in here.

    i gotta work on meeting the Saftey requirements so i can get in on some rides
    Last edited by CheapthrillB2; December 11th, 2007 at 12:25 PM.
    Built not Bought

Similar Threads

  1. also having problem with sig pic
    By 93trackaddict in forum Website Questions, Comments, and Suggestions
    Replies: 3
    Last Post: February 4th, 2008, 10:04 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
respective-triangle
respective-triangle
respective-triangle
respective-triangle