Results 1 to 2 of 2

Thread: Please post bugs, bad links, broken images, etc...

  1. #1
    Jeremy
    Guest

    Default

    Please notify me in this thread if you come across a bug with the site or forum, missing links or graphics that aren't showing up, etc. There is still a lot of content to add to the website, but for now the core pages are at least up with the necessary information, so I'll be going through and adding little bits here and there.

    But for now, just poke around the site and see if there is anything that looks broke, that way I can get it fixed before diving into any further pages. Thanks!

  2. #2
    GLFWDA Member GLFWDA Member DDS4X4's Avatar
    Join Date
    Apr 2004
    Location
    Northwest Ohio
    Posts
    1,753

    Default

    I believe the current website for the IFWDA is at this link
    http://www.ifwda.com/
    The link you have appears to be an old one with 2001 info.

    What I have tried and looked at seems to be working.
    Good job Jeremy!
    Doug - KD8EDH
    UFWDA http://www.ufwda.org/
    GLFWDA http://www.glfwda.org/
    IFWDA http://www.ifwda.org/

    2000 WJ Grand Laredo V8 QD UC, trail rated & Doug tested
    Kevins Sliders, 265/75R16 Cooper Discoverer STT, Cobra 76XTR,
    ARBw/Warn 9.5XP, EMU lift, JKS Discos, Icom V-8000, Garmin GPS

Similar Threads

  1. Jeep broken into
    By MiniJ in forum General Chatter
    Replies: 14
    Last Post: October 19th, 2007, 11:31 AM
  2. Broken Links
    By MuddyPaws in forum Website Questions, Comments, and Suggestions
    Replies: 11
    Last Post: October 24th, 2005, 08:28 PM
  3. My Jeep got broken into
    By kerryann in forum General Chatter
    Replies: 11
    Last Post: September 28th, 2004, 09:51 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
respective-triangle
respective-triangle
respective-triangle
respective-triangle