Page 1 of 4 1 2 3 ... LastLast
Results 1 to 10 of 32

Thread: clock

  1. #1

    Default

    Frank,
    The clock needs to be corrected.
    KDSRGON GL#2665 KD8EGK
    Thanks to those that do all the hard work.

  2. #2
    Senior Member yogi's Avatar
    Join Date
    Aug 2004
    Location
    laingsburg mi.
    Posts
    467

    Default

    yeah i address this yesterday



    yogi

  3. #3
    GLFWDA Member GLFWDA Member DDS4X4's Avatar
    Join Date
    Apr 2004
    Location
    Northwest Ohio
    Posts
    1,763

    Default

    It still appears to be off by 4-5 hours.

    Edit: Make that +4, it's now 1:16 am.
    Doug - KD8EDH
    UFWDA http://www.ufwda.org/
    GLFWDA http://www.glfwda.org/
    IFWDA http://www.ifwda.org/

    2000 WJ Grand Laredo V8 QD UC, trail rated & Doug tested
    Kevins Sliders, 265/75R16 Cooper Discoverer STT, Cobra 76XTR,
    ARBw/Warn 9.5XP, EMU lift, JKS Discos, Icom V-8000, Garmin GPS

  4. #4
    GLFWDA Member GLFWDA Member DDS4X4's Avatar
    Join Date
    Apr 2004
    Location
    Northwest Ohio
    Posts
    1,763

    Default

    still +4 hours or is it a setting on only MY computer?
    Doug - KD8EDH
    UFWDA http://www.ufwda.org/
    GLFWDA http://www.glfwda.org/
    IFWDA http://www.ifwda.org/

    2000 WJ Grand Laredo V8 QD UC, trail rated & Doug tested
    Kevins Sliders, 265/75R16 Cooper Discoverer STT, Cobra 76XTR,
    ARBw/Warn 9.5XP, EMU lift, JKS Discos, Icom V-8000, Garmin GPS

  5. #5
    SquattingDog
    Guest

    Default

    for some reason.. the clock works perfect for me. check your profile.

    -frank

  6. #6
    WILMA
    Guest

    Default

    Thanks for the info Frank.

    My clock works right now.

  7. #7
    GLFWDA Member GLFWDA Member DDS4X4's Avatar
    Join Date
    Apr 2004
    Location
    Northwest Ohio
    Posts
    1,763

    Default

    OK, I checked my time on my profile and I adjusted my time on my controls. It only showed being off 1 hour. Hope this works now. Thanks for the response.

    EDIT - Yes, it is correct now!
    Doug - KD8EDH
    UFWDA http://www.ufwda.org/
    GLFWDA http://www.glfwda.org/
    IFWDA http://www.ifwda.org/

    2000 WJ Grand Laredo V8 QD UC, trail rated & Doug tested
    Kevins Sliders, 265/75R16 Cooper Discoverer STT, Cobra 76XTR,
    ARBw/Warn 9.5XP, EMU lift, JKS Discos, Icom V-8000, Garmin GPS

  8. #8
    GLFWDA Member GLFWDA Member
    Join Date
    Apr 2004
    Location
    Inkster, Michigan
    Posts
    436

    Default

    I'm still seeing it one hour off. I have mine set to GMT -5 hours and that daylight saving time is in effect.

    For me it says I posted this at 1:35 but it is actually 12:35
    Bruce
    Individual member #6774

  9. #9
    SquattingDog
    Guest

    Default

    Originally posted by brewmenn@Sep 28 2004, 12:35 AM
    I'm still seeing it one hour off. I have mine set to GMT -5 hours and that daylight saving time is in effect.

    For me it says I posted this at 1:35 but it is actually 12:35
    I love it... the Clock forum is the hottest forum of on the board !!! Bruce try turning Daylight saving off. and or select EST time rather than -5 GMT.

    -frank

  10. #10

    Default

    I have mine set to EST and it works like a charm.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
respective-triangle
respective-triangle
respective-triangle
respective-triangle