PDA

View Full Version : I am having trouble with this board.



shawn
October 10th, 2006, 07:22 PM
Everytime I click on a thread to see the newest posts, it just opens it to the first post every time. What is up with me?

Nvrenuf
October 10th, 2006, 08:59 PM
Yes, I have the same issue with both IE or Firefox.

SKIP
October 10th, 2006, 09:02 PM
<div class='quotetop'>QUOTE(Nvrenuf &#064; Oct 10 2006, 08&#58;59 PM) 18702</div>

Yes, I have the same issue with both IE or Firefox.
[/b]

It&#39;s always been that way for me...

Ridgerunner
October 11th, 2006, 06:35 AM
Yup, I Just figured It was somthing with the new format.It takes me to the top of the last page not the last post. :comp26:

Jarhead
October 11th, 2006, 01:05 PM
<div class='quotetop'>QUOTE(shawn &#064; Oct 10 2006, 07&#58;22 PM) 18694</div>

Everytime I click on a thread to see the newest posts, it just opens it to the first post every time. What is up with me?
[/b]
Are you clicking on the Topic Title on the Left Side of the Screen, or are you clicking on "Last post by:" on the right side of the screen?

If I click on the Topic Title on the Left Side, I go to the top of the last page.

If I click on "Last post by:" on the right side of the screen, I go to the last post.

I navigate from the "View New Posts" page, so I don&#39;t know if that could be the differance either.

shawn
October 11th, 2006, 03:56 PM
If I click on the "new posts" icon next to the thread title, it just opens up to the first page of the thread. If I click on the "last page" it will either take me to the same page, or if it is more than one page it takes me to the page that the last post is on, but not to the post. I hope I am making this easy to understand, but plain and simple it just isn&#39;t working like it&#39;s supposed to.

Jarhead
October 11th, 2006, 07:58 PM
<div class='quotetop'>QUOTE(shawn &#064; Oct 11 2006, 03&#58;56 PM) 18768</div>

If I click on the "new posts" icon next to the thread title, it just opens up to the first page of the thread. If I click on the "last page" it will either take me to the same page, or if it is more than one page it takes me to the page that the last post is on, but not to the post. I hope I am making this easy to understand, but plain and simple it just isn&#39;t working like it&#39;s supposed to.
[/b]
You mentioned a couple of options; do you see "Last post by:" on the right side of the screen?


Navigate from the "View New Posts" page, the "Last post by:" will be on the right side of the screen.

shawn
October 12th, 2006, 09:16 AM
Yup, it&#39;s there, and when I click on it, I get the top of the page that the last post resides on.

Jarhead
October 12th, 2006, 12:57 PM
<div class='quotetop'>QUOTE(shawn &#064; Oct 12 2006, 09&#58;16 AM) 18813</div>

Yup, it&#39;s there, and when I click on it, I get the top of the page that the last post resides on.
[/b]
:poke: Okay Tim (MuddyPaws), it&#39;s yours to fix, works for some, but not for all.

shawn
October 17th, 2006, 11:18 AM
TTT&#33; This is getting irritating.