PDA

View Full Version : Found the problem...



rtikql8
April 17th, 2006, 12:10 AM
RE: Silver Lake Damage

Thanks to everyone who stopped by to help, and Paul for strapping me back to the Hotel.

I found the root cause of my Jeep not wanting to run. The distributor timing gear was toast (cam shaft gear). I guess that's a good thing. I just wish it was easier to get to. I had to tear the front of the motor apart to get to it.

At least it was something easy, and here I thought maybe I had a reason to throw another engine in it.

WhiteRhino
April 17th, 2006, 06:27 AM
Rob,
Glad you figured it out. Kinda wierd that it went like that.

So,.......................... what motor will we see next?

rtikql8
April 17th, 2006, 08:30 AM
From a fuel injection stand point and cost, a Chevy v8 would make the most sense, since the TBI is already there. But, I've defended the use of my AMC motor for years so I know I'll catch a lot of flack the day I convert to a bowtie!

Atleast that was delayed for now. I should have time to find something while running the AMC for a little while more. I'll make I have a lock washer on the distributor hold down this time!

Jarhead
April 17th, 2006, 11:15 AM
<div class='quotetop'>QUOTE(rtikql8 &#064; Apr 17 2006, 12&#58;10 AM) 13227</div>

RE: Silver Lake Damage

Thanks to everyone who stopped by to help, and Paul for strapping me back to the Hotel.

I found the root cause of my Jeep not wanting to run. The distributor timing gear was toast (cam shaft gear). I guess that&#39;s a good thing. I just wish it was easier to get to. I had to tear the front of the motor apart to get to it.

At least it was something easy, and here I thought maybe I had a reason to throw another engine in it.
[/b]

How much for the picture? :rolf: :rolf:

rtikql8
April 17th, 2006, 11:44 AM
<div class='quotetop'>QUOTE(Jarhead &#064; Apr 17 2006, 11&#58;15 AM) 13241</div>
<div class='quotetop'>QUOTE(rtikql8 &#064; Apr 17 2006, 12&#58;10 AM) 13227

RE: Silver Lake Damage

Thanks to everyone who stopped by to help, and Paul for strapping me back to the Hotel.

I found the root cause of my Jeep not wanting to run. The distributor timing gear was toast (cam shaft gear). I guess that&#39;s a good thing. I just wish it was easier to get to. I had to tear the front of the motor apart to get to it.

At least it was something easy, and here I thought maybe I had a reason to throw another engine in it.
[/b]

How much for the picture? :rolf: :rolf: [/b][/quote]

Oh...
I forgot about that, we&#39;ll have to talk&#33; :doah: