PDA

View Full Version : Forum Issue Thread



SquattingDog
September 9th, 2004, 07:12 PM
hello all:

Please test the site and and report any issues to this thread. I will use this thread to track the changes I need to make to the forum.

thanks

See Ya on trails.


-frank

kerryann
September 9th, 2004, 07:39 PM
Wheres the off topic forum???? This doesn't pass QA. :blink: :unsure:

SquattingDog
September 9th, 2004, 10:11 PM
Originally posted by kerryann@Sep 9 2004, 03:39 PM
Wheres the off topic forum???? This doesn't pass QA. :blink: :unsure:
Off topic is Back !!! Done !! Next !!!

WhiteRhino
September 10th, 2004, 08:47 AM
Frank,
Did we lose the Turtle ridge thread?

yogi
September 13th, 2004, 02:21 PM
post times are off about 4 hours :huh:





yogi

SquattingDog
September 13th, 2004, 03:05 PM
Originally posted by yogi@Sep 13 2004, 02:21 PM
post times are off about 4 hours :huh:





yogi


great catch YOGI !!!


Fixed... Please test.

thanks

-frank

brewmenn
September 13th, 2004, 03:29 PM
test

At the top of this post is say the time is 7:29 PM. I'm making this post at 3:29 PM.

In the Board settings section of options you can set your time zone. Mines set to GMT -5:00 hours Eastern time zone

SquattingDog
September 13th, 2004, 03:52 PM
Originally posted by brewmenn@Sep 13 2004, 03:29 PM
test

At the top of this post is say the time is 7:29 PM. I'm making this post at 3:29 PM.

In the Board settings section of options you can set your time zone. Mines set to GMT -5:00 hours Eastern time zone
Hmmm Let me check the serve.. my times are showing up correctly.

-frank

brewmenn
September 13th, 2004, 04:31 PM
Originally posted by SquattingDog+Sep 13 2004, 03:52 PM--><div class='quotetop'>QUOTE(SquattingDog &#064; Sep 13 2004, 03:52 PM)</div>
<!--QuoteBegin-brewmenn@Sep 13 2004, 03:29 PM
test

At the top of this post is say the time is 7:29 PM. I&#39;m making this post at 3:29 PM.

In the Board settings section of options you can set your time zone. Mines set to GMT -5:00 hours Eastern time zone
Hmmm Let me check the serve.. my times are showing up correctly.

-frank[/b]
I have to set my local time to GMT -9:00 hours Alaska to get it to read correctly. :unsure:

yogi
September 13th, 2004, 06:17 PM
test


working now [thumb]





yogi